AnsweredAssumed Answered

vCenter 6 update 2

Question asked by Chris Lindloff on May 13, 2016
Latest reply on May 14, 2016 by Nick Dyer

Is the vCenter plugin from 2.3.9.2 compatible with vCenter 6 Update 2?

 

I thought I saw something about the how the plugin framework changed and the Nimble plugin has issues?  I would like to update to update 2 if possible.

 

Thanks!

-Chris

Outcomes