2 Replies Latest reply: Oct 20, 2015 7:59 AM by Dan B RSS

    vCenter plugin registration question

    Dan B Wayfarer

      Question regarding the credentials provided when registering the vCenter plugin from the array GUI...

       

      Are the credentials a "one time use" for the registration of the plugin only, or are they used again in the future?

      The reason I ask is we had data visible to us on Infosight under the "Virtual Environment", but now that data is missing and no longer reported.  The ID we originally used to register the plugin has since had its password changed.  So we were not sure if the data was missing due to the pwd change or some other issue?

        • Re: vCenter plugin registration question

          Dan B - 

          The vCenter plugin will use the credentials (username/password) for the initial registration process.  Have you tried re-registering the plugin with the new password?

            • Re: vCenter plugin registration question
              Dan B Wayfarer

              plugin.JPG

              After some more testing, it appears that the userid used for plugin registration must do more that just register.  This is evident by the fact that we see multiple active sessions of this ID within the vsphere client, so it must be using these credentials for ongoing connectivity within vCenter in some capacity.

               

              We still get the "no vcenters found" message on infosight when trying to manage or administer our virtual environment settings, but I've see on other posts that it can take a day or two for this to catch up after registering the plugin.  So hopefully this will be functional for us soon.