AnsweredAssumed Answered

Connect-NSGroup does not connect me

Question asked by DJ Reese on Jan 3, 2017
Latest reply on Jan 9, 2017 by DJ Reese

Using NimbleOS 3.5.2.0-400159-opt and Powershell version 4.0, when I run "Connect-nsgroup", it does not connect me. Output of command:

 

PS C:\Users\david.reese> Connect-NSGroup -group <Management IP>

cmdlet Connect-NSGroup at command pipeline position 1
Supply values for the following parameters:
credential
Get-Certificate : Failed to get website certificate. The error was 'Exception calling "GetResponse" with "0"
argument(s): "Unable to connect to the remote server"'.
At C:\WINDOWS\system32\WindowsPowerShell\v1.0\Modules\NimblePowerShellToolKit\NimblePowerShellToolKit.psm1:867 char:13
+     $cert = Get-Certificate -Uri $url -TrustAllCertificates
+             ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    + CategoryInfo          : NotSpecified: (:) [Write-Error], WriteErrorException
    + FullyQualifiedErrorId : Microsoft.PowerShell.Commands.WriteErrorException,Get-Certificate

Exception calling "DownloadString" with "1" argument(s): "Unable to connect to the remote server"
Exception calling "DownloadString" with "1" argument(s): "Unable to connect to the remote server"
At C:\WINDOWS\system32\WindowsPowerShell\v1.0\Modules\NimblePowerShellToolKit\NimblePowerShellToolKit.psm1:839 char:9
+         $response = $webClient.DownloadString($url) | ConvertFrom-Json
+         ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    + CategoryInfo          : NotSpecified: (:) [], MethodInvocationException
    + FullyQualifiedErrorId : WebException

PS C:\Users\david.reese>




Outcomes